鼎砥投资论坛 中国顶级投资技术交流论坛

 找回密码
 注册

QQ登录

只需一步,快速开始

鼎砥股票分析系统龙头版V2.0预售公告
查看: 228418|回复: 238

[01-20] 送灵鼠,迎金牛,奉献贺岁指标------OBV凯笛!

[复制链接]
发表于 2009-1-20 11:48 | 显示全部楼层 |阅读模式
恭祝指标区品茗观潮版主和网友们新春快乐,牛年吉祥,在牛年,进牛市,牵牛股,做牛人!

OBV:=MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0)/25000,1);
obve:=ema(obv,3);
RSV:=(obve-LLV(obve,6))/(HHV(obve,6)-LLV(obve,6))*100;
K:SMA(RSV,2,1);
D:SMA(K,2,1);
J:3*K-2*D;

RSV1:=(obve-LLV(obve,N))/(HHV(obve,N)-LLV(obve,N))*100;
K1:SMA(RSV1,M1,1);
D1:SMA(K1,M2,1);
J1:=3*K1-2*D1;
{FILLRGN(K1,D1,K1>D1,RGB(255,0,0),K1<D1,rgb(0,255,0));}
rsv2:=(obve-LLV(obve,120))/(HHV(obve,120)-LLV(obve,120))*100;
K2:=SMA(RSV2,40,1);
D2:=SMA(K2,40,1);
dk:1.5*(k2-d2),linethick0;
stickline(dk>0,50+2*dk,50,0.8,0),colorred;
stickline(dk<0,50,50+2*dk,0.8,0),colorgreen;

黄金坑:=J<10 ;
stickline(黄金坑,J,0,5,0),coloryellow;

Var1:=hhv(c/ref(c,1),4)>1.05 and l>llv(c,4) and D<50;
选股:=if(Var1 and cross(K,D),50,0);

n  45  1   100
m1  15  1   20
m2  15  1   20


[ 本帖最后由 福如泉涌 于 2009-1-20 11:52 编辑 ]

评分

1

查看全部评分

 楼主| 发表于 2009-1-20 11:53 | 显示全部楼层
先发一张图,供参考:
dhsy.jpg
回复 支持 反对

使用道具 举报

 楼主| 发表于 2009-1-20 11:54 | 显示全部楼层
OBV凯笛用法建议:
1.本指标和本人的"福泉KD'共同使用,效果较好.
2.福泉KD和OBV凯笛在低位几乎同时金叉时,可买入,会有一定涨幅.
3.当某股的J>100,呈剑拔弩张之势时,须高度关注,很可能该股会大幅飙升.可结合其他指标买入.
dhsy.jpg
obvkd.jpg
回复 支持 反对

使用道具 举报

发表于 2009-1-20 18:40 | 显示全部楼层
好东西,多谢了
回复 支持 反对

使用道具 举报

发表于 2009-1-20 19:17 | 显示全部楼层
smi54lies smi54lies
回复 支持 反对

使用道具 举报

 楼主| 发表于 2009-1-20 19:55 | 显示全部楼层
剑拔弩张日,
金牛狂奔时!
回复 支持 反对

使用道具 举报

发表于 2009-1-20 21:27 | 显示全部楼层
是什么软件上用的指标  通达信不能用
回复 支持 反对

使用道具 举报

发表于 2009-1-20 21:35 | 显示全部楼层
支持,顶一个

[ 本帖最后由 不做第二 于 2009-1-20 22:26 编辑 ]
回复 支持 反对

使用道具 举报

发表于 2009-1-21 00:32 | 显示全部楼层
smi54lies
回复 支持 反对

使用道具 举报

发表于 2009-1-21 10:07 | 显示全部楼层
谢谢福如泉涌老师!
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

QQ|鼎砥投资论坛 ( 吉ICP备10005613号-2   

吉公网安备 22020402000209号

GMT+8, 2019-1-20 07:51 , Processed in 0.090159 second(s), 26 queries , Gzip On.

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表