鼎砥投资论坛 中国顶级投资技术交流论坛

 找回密码
 注册

QQ登录

只需一步,快速开始

鼎砥股票分析系统龙头版V2.0预售公告
查看: 53991|回复: 173

绝佳机会,(通达信公式)------本人炒股极品公式,送给有缘人

  [复制链接]
发表于 2011-6-13 09:13 | 显示全部楼层 |阅读模式
本帖最后由 清扬高飞 于 2011-6-13 09:18 编辑




{参数描述: N(2,50,6)LH(5,100,80)}
VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),18,1)/SMA(ABS(CLOSE-VAR1),13,1)*100;
VAR3:=SMA(MAX(CLOSE-VAR1,0),24,1)/SMA(ABS(CLOSE-VAR1),20,1)*100;
VAR4:=BARSLAST(VAR3<48)<=3 AND CROSS(VAR2,VAR3);
VAR5:=(CLOSE-MA(CLOSE,48))/MA(CLOSE,20)*100<-12.5;
VAR6:=LLV(LOW,5);
VAR7:=HHV(HIGH,10);
VAR8:=EMA((CLOSE-VAR6)/(VAR7-VAR6)*100,4);
VAR9:=EMA(0.667*REF(VAR8,1)+0.333*VAR8,2);
VARA:=1011131;
VARB:=IF(DATE<=VARA,VAR5,0) OR IF(DATE<=VARA,LH,0);
低吸: 0-(-1)*VAR4 AND VAR5 AND CROSS(VAR8,VAR9) AND VAR8<=25;
DRAWTEXT(低吸>0,0.9,'★低吸'), , ;
VARC:=REF(CLOSE,1);
VARD:=SMA(MAX(CLOSE-VARC,0),7,1)/SMA(ABS(CLOSE-VARC),7,1)*100;
VARE:=SMA(MAX(CLOSE-VARC,0),13,1)/SMA(ABS(CLOSE-VARC),13,1)*100;
VARF:=BARSLAST(VARE<43)<=3 AND CROSS(VARD,VARE);
VAR10:=(CLOSE-MA(CLOSE,43))/MA(CLOSE,20)*100<-12.5;
VAR11:=LLV(LOW,5);
VAR12:=HHV(HIGH,10);
VAR13:=EMA((CLOSE-VAR11)/(VAR12-VAR11)*100,4);
VAR14:=EMA(0.667*REF(VAR13,1)+0.333*VAR13,2);
VAR15:=1011131;
VAR16:=IF(DATE<=VAR15,VAR10,0) OR IF(DATE<=VAR15,LH,0);
机会难得: 0-(-1)*VARF AND VAR10 AND CROSS(VAR13,VAR14) AND VAR13<=25,COLORFFFF00;
DRAWTEXT(机会难得>0,0.7,'★机会难得'), , ;
VAR17:=REF(CLOSE,1);
VAR18:=SMA(MAX(CLOSE-VAR17,0),7,1)/SMA(ABS(CLOSE-VAR17),7,1)*100;
VAR19:=SMA(MAX(CLOSE-VAR17,0),13,1)/SMA(ABS(CLOSE-VAR17),13,1)*100;
VAR1A:=BARSLAST(VAR19<33)<=3 AND CROSS(VAR18,VAR19);
VAR1B:=(CLOSE-MA(CLOSE,33))/MA(CLOSE,20)*100<-12.5;
VAR1C:=LLV(LOW,5);
VAR1D:=HHV(HIGH,10);
VAR1E:=EMA((CLOSE-VAR1C)/(VAR1D-VAR1C)*100,4);
VAR1F:=EMA(0.667*REF(VAR1E,1)+0.333*VAR1E,2);
VAR20:=1011131;
VAR21:=IF(DATE<=VAR20,VAR1B,0) OR IF(DATE<=VAR20,LH,0);
难得一见: 0-(-1)*VAR1A AND VAR1B AND CROSS(VAR1E,VAR1F) AND VAR1E<=25,COLORMAGENTA , ;
DRAWTEXT(难得一见>0,0.5,'★难得一见'), , ;
VAR22:=REF(CLOSE,1);
VAR23:=SMA(MAX(CLOSE-VAR22,0),7,1)/SMA(ABS(CLOSE-VAR22),7,1)*100;
VAR24:=SMA(MAX(CLOSE-VAR22,0),13,1)/SMA(ABS(CLOSE-VAR22),13,1)*100;
VAR25:=BARSLAST(VAR24<23)<=3 AND CROSS(VAR23,VAR24);
VAR26:=(CLOSE-MA(CLOSE,23))/MA(CLOSE,20)*100<-12.5;
VAR27:=LLV(LOW,5);
VAR28:=HHV(HIGH,10);
VAR29:=EMA((CLOSE-VAR27)/(VAR28-VAR27)*100,4);
VAR2A:=EMA(0.667*REF(VAR29,1)+0.333*VAR29,2);
VAR2B:=1011131;
VAR2C:=IF(DATE<=VAR2B,VAR26,0) OR IF(DATE<=VAR2B,LH,0);
满仓买入: 0-(-1)*VAR25 AND VAR26 AND CROSS(VAR29,VAR2A) AND VAR29<=25,COLORGREEN ,;
DRAWTEXT(满仓买入>0,0.3,'★满仓买入');

评分

3

查看全部评分

发表于 2011-6-13 09:16 | 显示全部楼层
smi50lies感谢分享!辛苦了!
回复 支持 反对

使用道具 举报

发表于 2011-6-13 09:18 | 显示全部楼层
贴子不错支持一下
回复 支持 反对

使用道具 举报

发表于 2011-6-13 09:18 | 显示全部楼层
先顶再看,肯定不会错的!
回复 支持 反对

使用道具 举报

发表于 2011-6-13 10:54 | 显示全部楼层
感谢分享!辛苦了smi54lies
回复 支持 反对

使用道具 举报

发表于 2011-6-13 11:00 | 显示全部楼层
用不了,有错误
回复 支持 反对

使用道具 举报

发表于 2011-6-13 11:31 | 显示全部楼层
当前公式 : 绝佳机会 (指标画线公式)  
错误句 :
VARB:=IF(DATE<=VARA,VAR5,0) OR IF(DATE<=VARA,LH,0)
详细信息 : 未知字符串 LH
错误起始位置 : 444 ; 长度: 2
回复 支持 反对

使用道具 举报

发表于 2011-6-13 11:50 | 显示全部楼层
贴子不错支持一下
回复 支持 反对

使用道具 举报

 楼主| 发表于 2011-6-13 15:32 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2011-6-14 09:15 | 显示全部楼层
这个很棒啊!真的很不错!
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

QQ|鼎砥投资论坛 ( 吉ICP备10005613号-2   

吉公网安备 22020402000209号

GMT+8, 2019-2-22 15:26 , Processed in 0.083416 second(s), 28 queries , Gzip On.

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表